I'm trying to get http://thevolunteerlounge.me/ to launch, but the only thing I'm getting is somewhat blank page.  I have downloaded the Blackboard Collaborate Launcher.  When I go to the http://thevolunteerlounge.me/ URL what I see is a page with a purple background and two overlapping white rectangles.  (See attached.)  I think a .collab file is supposed to download, but it does not.  Running MacOSX 10.9.5 and have tried Safari 7.1 and Chrome 37.

Views: 501


Replies to This Discussion

Hi Peter,

Not to worry -- the volunteer lounge won't be available until the conference begins.  If you want to join one of the training sessions, you can use http://thetrainingroom.me.  You can even just do a test to see that it opens correctly for you if you want to double check.



Ah, very good -- that worked.  I got a .collab file to download and open in the Blackboard Collaborate Launcher. Thanks!

Great!  You're very welcome. 



Follow #Library20

The Learning Revolution

© 2020   Created by Steve Hargadon.   Powered by

Badges  |  Report an Issue  |  Terms of Service